Unusually High Processing Queue
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2020 - 12:16 EDT
Investigating
We're experiencing unusually high processing queue latency, which may lead to certain actions like course duplication, CSS changes, and sales notifications taking longer to reflect. We're monitoring and response times are trending towards normal. We expect that all jobs initiated during this latency will process as the queue clears.
Posted Apr 09, 2020 - 12:12 EDT
This incident affected: Mailgun (mailgun Outbound Delivery), Styling your School (Theme Settings), and Admin Panel, Video Uploading.