Intermitent Connectivity Issues
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 11:02 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2020 - 10:46 EST
Monitoring
A fix has been implemented. We are monitoring.
Posted Jan 13, 2020 - 10:39 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 10:33 EST
Investigating
We are experiencing intermittent connectivity issues. We will provide updates as soon as they become available.

Purchases and enrollments maybe affected.
Posted Jan 13, 2020 - 10:32 EST
This incident affected: Checking Out / Payment Processing, Student View, and Admin Panel.