Completed
The scheduled maintenance has been completed.
Posted Dec 05, 2021 - 17:52 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2021 - 16:00 EST
Scheduled
We will be conducting routine website maintenance on Dec 5 between 4 and 8 PM Eastern Time. We expect downtime and while accessing your school for up to four hour. An error message, “Undergoing scheduled maintenance,” will appear during this time. Subscribe and check back here for updates.
Posted Dec 05, 2021 - 15:56 EST
This scheduled maintenance affected: Checking Out / Payment Processing, Student View, Admin Panel, Stripe (Stripe API, Stripe Stripe.js, Stripe Checkout.js), Mailgun (mailgun Outbound Delivery, mailgun SMTP), Styling your School (Code Snippets Editor, Theme Settings, Power Editor), Amazon Web Services (AWS) (AWS s3-us-standard, AWS cloudfront, AWS dynamodb-us-east-1, AWS ec2-us-east-1, AWS elasticache-us-east-1, AWS elasticsearch-us-east-1, AWS elb-us-east-1, AWS iam, AWS lambda-us-east-1, AWS route53, AWS sns-us-east-1, AWS sqs-us-east-1, AWS eks-us-east-1), Cloudflare Services (Cloudflare Cloudflare API, Cloudflare SSL Certificate Provisioning), and Video (Video Uploading).