Cloud-based video uploads experiencing issues
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 13:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 17:08 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 16:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2020 - 16:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2020 - 11:45 EST
Identified
We have received reports that file uploads via Google Drive and Dropbox are experiencing issues. We've investigated the issue and are currently running tests on a solution before proceeding with a release. In the meantime, please upload your files directly from your computer for the best experience.

We sincerely apologize for the inconvenience. We’ll provide an update once we've released a fix.
Posted Nov 03, 2020 - 09:56 EST
This incident affected: Video Uploading.