Intermittent checkout failures
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 17:21 EDT
Monitoring
Fix deployed, seems to have improved but we are currently monitoring situation.
Posted Sep 15, 2022 - 16:49 EDT
Update
PayPal and Custom Payment Gateway-related checkouts are affected. All others are fine.
Posted Sep 15, 2022 - 16:17 EDT
Identified
We are aware of some failures in student checkout, currently resolving
Posted Sep 15, 2022 - 16:06 EDT