Our team has successfully resolved an earlier issue, which caused intermittent unavailability across the platform. All creators and their students should now be experiencing usual platform functionality. We apologize for the inconveniences this has caused and thank you for your patience.
Posted Jan 02, 2025 - 11:26 EST
Monitoring
We have implemented a fix for the issue and are currently monitoring to ensure system stability and performance. Thank you for your patience.
Posted Jan 02, 2025 - 11:07 EST
Identified
Our team has identified an issue leading to intermittent unavailability, as well as slow load times across the platform. We are actively working to resolve this issue and deploy a fix as quickly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Jan 02, 2025 - 09:55 EST
Investigating
Our team has identified an issue leading to intermittent unavailability, as well as slow load times across the platform. We are actively working to resolve this issue and deploy a fix as quickly as possible. We apologize for the inconvenience and thank you for your patience.