Monthly Payment Gateway payouts delayed

Incident Report for Teachable

Resolved

Our team has reprocessed all delayed payouts and we've confirmed they have been delivered as expected.

Thank you for your patience!
Posted Aug 05, 2025 - 17:15 EDT

Monitoring

Due to a PayPal outage, payouts scheduled to be sent on August 1st via the Monthly Payment Gateway have been delayed.

The outage has been resolved, and we will reschedule these payouts for later this week.

We will provide a final update when we can confirm all payouts have been sent successfully.
Posted Aug 04, 2025 - 12:29 EDT

Update

Due to a PayPal outage, payouts scheduled to be sent today via the Monthly Payment Gateway have been delayed.

Once the outage has been resolved, payouts will be rescheduled and we'll update this page with the updated payout schedule.

See [PayPal Status](https://www.paypal-status.com/incident/production) for details.
Posted Aug 01, 2025 - 10:47 EDT

Identified

Due to a PayPal outage, payouts scheduled to be sent today via the Monthly Payment Gateway have been delayed.

Once the outage has been resolved, payouts will be rescheduled and we'll update this page with the updated payout schedule.
Posted Aug 01, 2025 - 10:22 EDT
This incident affected: Accepting & Processing Payments (Monthly Payment Gateway).