CPG Paypal not working
Incident Report for Teachable
Resolved
The issue issue preventing Teachable’s Custom Payment Gateway - PayPal integration - from working properly is now fixed. Thank you for your patience.
Posted Aug 22, 2024 - 19:51 EDT
Identified
We’ve identified an issue preventing Teachable’s Custom Payment Gateway - PayPal integration - from working properly for creators and their students. Our team is currently deploying a fix, and we expect this to be resolved shortly. We apologize for the inconvenience and thank you for your patience.
Posted Aug 22, 2024 - 15:24 EDT
This incident affected: Accepting & Processing Payments (Custom Payment Gateway).