Coaching is unavailable for admin users

Incident Report for Teachable

Resolved

An issue preventing admin users from accessing their coaching products has been resolved. We apologize for the inconvenience and thank you for your patience.
Posted Dec 05, 2024 - 12:11 EST

Identified

We’ve identified an issue preventing admin users from accessing their coaching products. This is not impacting students' ability to view and consume coaching products. Our team is actively working to resolve this issue as quickly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Dec 05, 2024 - 11:40 EST
This incident affected: Managing your School (Coaching).