Significant delays due to processing queue latency
Incident Report for Teachable
Resolved
We've identified and dealt with the cause of this issue, and don't expect further delays at this time.
Posted Jul 29, 2021 - 11:05 EDT
Monitoring
We have finished processing our queue backlog. We will continue to monitor the situation and determine ways to prevent it from recurring.
Posted Jul 28, 2021 - 11:09 EDT
Investigating
We're actively investigating an issue with our asynchronous jobs, causing delays in various areas of the platform, particularly user updates and emails. We expect that all jobs initiated during this latency will process as the queue clears.
Posted Jul 28, 2021 - 09:49 EDT
This incident affected: Student View and Admin Panel.