Platform Latency
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 13:06 EDT
Update
Our queues impacting email notifications, payouts, and user creation are back to normal and operating without delay. Thank you for your patience.
Posted Sep 11, 2024 - 13:05 EDT
Update
We've identified an issue causing latency with our queues, impacting email notifications, payouts, and user creation. We've instituted a fix, and these queues are currently processing with delays. All payouts scheduled for Tuesday, September 10, will resume by end of the day. We're investigating further actions to help prevent latency in the future.
Posted Sep 10, 2024 - 17:36 EDT
Monitoring
We've identified an issue causing latency with our queues, impacting email notifications, payouts, and user creation. We've instituted a fix, and these queues are currently processing with delays.

We're investigating further actions to help prevent latency in the future.
Posted Sep 10, 2024 - 17:11 EDT
Identified
Identified - Our team has identified an issue leading to intermittent unavailability, as well as slow load times across the platform. We are actively working to resolve this issue and deploy a fix as quickly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Sep 10, 2024 - 10:45 EDT
Investigating
Identified - Our team has identified an issue leading to intermittent unavailability, as well as slow load times across the platform. We are actively working to resolve this issue and deploy a fix as quickly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Sep 10, 2024 - 10:37 EDT
This incident affected: teachable.com.