Investigating Community
Incident Report for Teachable
Resolved
The domain routing issue that was preventing creators and students from accessing their community has been resolved. Creators and students should be able to access communities as expected. We apologize for any inconvenience this may have caused.
Posted Oct 29, 2024 - 20:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 19:49 EDT
Investigating
We’re currently experiencing a service disruption with our Community product. Our team is working to identify the root cause and implement a solution. Creators and their students may be experiencing an inability to access their Community.
Posted Oct 29, 2024 - 16:52 EDT
This incident affected: Student Experience (Community).