Intermittent Connection Issues
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Aug 07, 2021 - 09:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2021 - 01:14 EDT
Identified
Our customers may experience intermittent connection issues or interrupted service.
Posted Aug 07, 2021 - 01:05 EDT
This incident affected: Checking Out / Payment Processing, Student View, and Admin Panel.