Video Player Temporary Unavailable

Incident Report for Teachable

Resolved

The video player issue is resolved.
Posted Nov 21, 2023 - 22:07 EST

Monitoring

We've deployed a fix and we're monitoring.
Posted Nov 21, 2023 - 22:00 EST

Identified

We've identified the cause of video player issue and we're currently working on a fix.
Posted Nov 21, 2023 - 20:27 EST
This incident affected: Student Experience (Video Playback).