HMVP - MacOS Sequoia 15
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 09:58 EDT
Update
Our video host has identified a solution to this issue that they are preparing to deploy. We expect to have a resolution soon.
Posted Sep 25, 2024 - 13:20 EDT
Update
Our video host has confirmed the issue is isolated to Safari 18 on MacOS 15 and is continuing to work towards a solution.
Posted Sep 23, 2024 - 17:39 EDT
Identified
For users on MacOS Sequoia 15, our video player is currently not working on Safari and Firefox. Our video host is investigating. While this issue is being addressed, users can access videos on Chrome, Edge, or Opera.
Posted Sep 23, 2024 - 10:05 EDT
This incident affected: Student Experience (Video Playback).