Lesson player degraded experience

Incident Report for Teachable

Resolved

This incident has been resolved.
Posted Jun 20, 2023 - 14:04 EDT

Monitoring

The issue has been identified and a fix has been implemented. We are monitoring to ensure the issue has been resolved.
Posted Jun 20, 2023 - 13:32 EDT

Investigating

Features on the lesson player like the next and previous lecture button as well as the comments list are experiencing issues.
Posted Jun 20, 2023 - 12:06 EDT