Investigating issues with logging in
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 20:47 EST
Monitoring
One of our Redis clusters was out of memory. We added an extra node and cleaned up some old data. Everything should be good to go, and we are monitoring the situation.
Posted Nov 18, 2019 - 20:27 EST
Investigating
We are seeing a high error rate and are investigating.

We will provide an update as soon as there's additional information available.
Posted Nov 18, 2019 - 20:14 EST
This incident affected: Admin Panel.