Major Outage - AWS Intermittent Error Rate
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 10:45 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 12:48 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 12:48 EST
Monitoring
Large scale outages amongst one or more of our service providers have resulted in increased load times and decreased functionality across Teachable's platform. Our development team is closely monitoring the situation. We will provide updates as soon as they become available.
Posted Nov 25, 2020 - 12:47 EST
This incident affected: Amazon Web Services (AWS) (AWS dynamodb-us-east-1, AWS ec2-us-east-1, AWS elb-us-east-1, AWS lambda-us-east-1).