Platform Latency
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 17:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 16:35 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 15:41 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 14:58 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 14:19 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 13:46 EDT
Investigating
Our team is investigating an issue leading to intermittent unavailability, as well as slow load times across the platform. We are actively working to resolve this issue and deploy a fix as quickly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Jul 29, 2024 - 13:46 EDT
This incident affected: Accepting & Processing Payments (Custom Payment Gateway, Monthly Payment Gateway, teachable:pay).