Degraded student experience for courses using the Simple and Colossal templates
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 19:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 19:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2023 - 15:28 EDT
Investigating
We are currently investigating reports of students unable to access the course curriculum page in courses using the Simple and Colossal design templates
Posted Jul 10, 2023 - 14:32 EDT