Unusually High Processing Queue
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted May 01, 2024 - 13:51 EDT
Monitoring
Our engineering team has deployed a fix and we are monitoring the results.
Posted May 01, 2024 - 11:16 EDT
Investigating
We're experiencing unusually high processing queue latency, which may lead to certain actions like course duplication, CSS changes, and sales notifications taking longer to reflect. We're monitoring and response times are trending towards normal. We expect that all jobs initiated during this latency will process as the queue clears.
Posted May 01, 2024 - 10:24 EDT
This incident affected: Managing your School (Video Uploading).