Intermittent 504 Connectivity Issues
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 13:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 13:06 EST
Investigating
Our engineering team is investigating the source of intermittent connectivity issues impacting the ability to visit Teachable schools.

We will provide an update as soon as there's additional information available.
Posted Feb 18, 2020 - 12:59 EST
This incident affected: Checking Out / Payment Processing, Student View, Admin Panel, and Video Uploading.