[t:pay] Some Payouts Delayed
Incident Report for Teachable
Resolved
This has been resolved. We are seeing payouts be delivered back on schedule.
Posted Sep 05, 2024 - 09:16 EDT
Identified
Identified - We've identified a delay in payouts for some customers leveraging Teachable Payment Gateway due to a possible issue with Stripe. These payouts were originally scheduled for 9AM EST, Wednesday, September 4th. Our team is actively working to resolve this issue and deploy a fix so payouts are delivered as quickly as possible. We understand the importance of this situation and are taking it very seriously. We'll share an update as soon as possible.
Posted Sep 04, 2024 - 16:58 EDT
This incident affected: Accepting & Processing Payments (teachable:pay).