Lesson editor is not accessible for lessons containing PDFs. Students are still able to access PDF lessons.
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 13:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 11:33 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2024 - 11:16 EDT
This incident affected: Managing your School (Course Building).