Elevated Amount of Webhook Errors
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 10:32 EDT
Monitoring
A fix is being deployed and we will be monitoring the results.
Posted Aug 29, 2024 - 10:04 EDT
Identified
We're currently experience a high volume of errors causing potential delays in webhook attempts and delivery.
Posted Aug 29, 2024 - 08:46 EDT
This incident affected: teachable.com.