Platform Outage Involving Student Learning Experience
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 13:00 EDT
Monitoring
Our team has put a fix in place and are actively monitoring. All students should now be experiencing usual platform functionality. We sincerely apologize for the inconveniences this has caused and thank you for your patience.
Posted Sep 12, 2024 - 09:46 EDT
Investigating
Our team has identified an issue resulting in outages for the student experience. We understand the critical urgency of resolving this issue and we apologize for the inconvenience. Thank you for your patience, and please check back here for an update shortly.
Posted Sep 12, 2024 - 09:41 EDT
This incident affected: Student Experience (Checkout, Circle Community, Content Delivery, iOS Application, Video Playback, Community).