Course curriculum pages are unavailable
Incident Report for Teachable
Resolved
This incident is resolved. Students and admins should have access to course curriculum pages now.
Posted Jul 10, 2024 - 11:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience and please check back here for an update shortly.
Posted Jul 10, 2024 - 10:52 EDT
Identified
We have identified an issue where course curriculum pages are not loading. We have a fix in the works and will keep you updated on its status. Thank you for your patience.
Posted Jul 10, 2024 - 10:26 EDT