Failed monthly payout for some schools and Author/Affiliate users

Incident Report for Teachable

Monitoring

We’ve found and resolved the issue causing failed payouts on our Monthly Payment Gateway.

We will begin reprocessing the failed payouts as soon as possible and will update the page when all payouts have been sent and received successfully.
Posted Apr 02, 2026 - 16:43 EDT

Investigating

We’ve identified an issue impacting the April 1st payout for some schools on the Monthly Payment Gateway, as well as some Affiliate and Author users.

We apologize for the disruption and are working to resolve the problem and resend the impacted payouts as soon as possible.
Posted Apr 02, 2026 - 10:52 EDT