Investigating Errors on School Pages
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 11:34 EST
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 10:17 EST
Identified
The issue has been identified, we are currently rolling back faulty changes. Access to inaccessible school pages should begin rolling out.
Posted Mar 11, 2021 - 10:00 EST
Investigating
We are currently investigating the issue. Schools may be inaccessible during this time.
Posted Mar 11, 2021 - 09:45 EST
This incident affected: Checking Out / Payment Processing, Student View, Admin Panel, and Video Uploading.