Liquid Errors in Upsell Links

Incident Report for Teachable

Resolved

We’ve identified the issue. Although this is no longer classified as an active incident, we recognize that some users may still be affected. We’re resolving it on the status page while continuing to track the issue and will share updates if anything changes. Thank you for your patience.
Posted Apr 24, 2026 - 14:35 EDT

Identified

The issue has been identified and our team is in the process of deploying a fix and expect this to be resolved shortly. We apologize for the inconvenience and thank you for your patience.
Posted Apr 24, 2026 - 13:08 EDT