Delay in payouts for some creators using the teachable:pay gateway

Incident Report for Teachable

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 18:49 EST

Monitoring

A fix has been implemented and we are monitoring the results. We expect to transfer all delayed earnings within 12 hours.
Posted Jan 23, 2026 - 09:55 EST

Investigating

We've identified a delay in transferring earnings to some Stripe Express accounts this morning. Our team is investigating and will update as soon as a solution is in place.
Posted Jan 23, 2026 - 09:34 EST