Investigating intermittent downtime
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 08:00 EST
Monitoring
Application is recovering site-wide, still monitoring.
Posted Nov 29, 2019 - 07:48 EST
Update
Site has been restarted and things are starting to recover. Currently monitoring.
Posted Nov 29, 2019 - 07:13 EST
Investigating
Our engineering team is investigating the source of an intermittent downtime impacting the entire site.

We will provide an update as soon as there's additional information available.
Posted Nov 29, 2019 - 07:12 EST
This incident affected: Mailgun (mailgun Outbound Delivery, mailgun SMTP), Cloudflare Services (Cloudflare Cloudflare API, Cloudflare SSL Certificate Provisioning), Wistia (Wistia Embeds, Wistia Stats, Wistia Uploads), Stripe (Stripe API, Stripe Stripe.js, Stripe Checkout.js), Styling your School (Code Snippets Editor, Theme Settings, Power Editor), Checking Out / Payment Processing, Student View, Admin Panel, Video Uploading, and Amazon Web Services (AWS) (AWS s3-us-standard, AWS cloudfront, AWS dynamodb-us-east-1, AWS ec2-us-east-1, AWS elasticache-us-east-1, AWS elasticsearch-us-east-1, AWS elb-us-east-1, AWS iam, AWS lambda-us-east-1, AWS route53, AWS sns-us-east-1, AWS sqs-us-east-1).